amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

DVI Ausgang

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

DVI Ausgang

Beitragvon Geric » 08.04.2006 20:21

Hallo

So nun sind die glücklichen Zeiten mit meinem Amilo wohl vorbei. Nachdem ich Heute mein etwas zu kurzes DVI Kabel zum externen TFT Bildschirm gegen ein längerse Kabel ausgewechselt habe zeigt mir das 1437 auf dem externen TFT nur noch ein rotes Bild. :cry: Das interne Display funktioniert, der TFT an einem anderen PC auch. Zwei verschiedene DVI Kabel getestet, keines funktioniert am Amilo. Ich habe die Bodenplatte mal abgeschraubt aber es ist kein Rankommen an die DVI Schnittstelle. Da bleibt mir wohl nur noch Einschicken, oder wie seht ihr das? Jemand vielleicht noch eine andere Idee? Das k.... mich so richtig an. Gerade war ich dabei meinen stationären PC in Rente zu schicken. An wen soll ich mich zuerst wenden, Cyberport wo ich das Amilo gekauft habe, oder gleich FSC? Kaufdatum ist der 27.12.2005. Ich bin für jeden Tipp dankbar. So auf den Ärger trink ich jetzt erst mal Einen, Prost! :wink:

Gruß Geric
Geric
 

Beitragvon -TiLT- » 08.04.2006 21:05

Beim Händler bei dem du es gekauft hast, sonst darfste es, wenn der Fehler nicht behoben werden kann (oder Bitronic nicht will wie bei mir) dann nochmal zusätzlich beim Händler mindestens 2 mal reklamieren.
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon Geric » 08.04.2006 21:08

-TiLT- hat geschrieben:Beim Händler bei dem du es gekauft hast, sonst darfste es, wenn der Fehler nicht behoben werden kann (oder Bitronic nicht will wie bei mir) dann nochmal zusätzlich beim Händler mindestens 2 mal reklamieren.


Da werde ich im Moment ganz schlecht Karten haben, ich nehme mal an das Cyberport in Dresden das Hochwasser bis zum Hals steht. Ich gehe davon aus das FSC in der Lage ist eine DVI Schnittstelle in Ordnung zu bringen. Da FSC bzw. Bitronic bei mir gleich um die Ecke ist werde ich das Gerät persönlich dort abgeben und auch wieder abholen.

Gruß Geric
Zuletzt geändert von Geric am 08.04.2006 21:22, insgesamt 1-mal geändert.
Geric
 

Beitragvon -TiLT- » 08.04.2006 21:21

Haben die Probleme? Konkurs? Wenn ja müssteste mal in der Reklamationsabteilung vom Forum nachfragen ob sich dann die Rechtslage ändert und wohin die sich dann überträgt.
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon Geric » 08.04.2006 21:25

-TiLT- hat geschrieben:Haben die Probleme? Konkurs? Wenn ja müssteste mal in der Reklamationsabteilung vom Forum nachfragen ob sich dann die Rechtslage ändert und wohin die sich dann überträgt.


Ne ne um Gottes Willen, ich will hier keine Vermutungen verbreiten, war nur so ein Gedanke von mir wegen der aktuellen Lage. Da ich das Gerät persönlich abgeholt habe kann ich mich erinnern das die Elbe gar nicht so weit weg war.

Gruß Geric
Geric
 

Beitragvon -TiLT- » 08.04.2006 21:32

Achja was mir gerade einfiel... funktioniert das "zu kurze" dvi kabel noch?
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon Geric » 08.04.2006 22:48

-TiLT- hat geschrieben:Achja was mir gerade einfiel... funktioniert das "zu kurze" dvi kabel noch?


Nein, keines der Kabel funktioniert, aber ein Analoges funktioniert noch.

Gruß Geric
Zuletzt geändert von Geric am 14.04.2006 19:16, insgesamt 1-mal geändert.
Geric
 

Beitragvon -TiLT- » 09.04.2006 15:18

Hm, dann wird sich wohl einer der Kontakte nach hinten weggeschoben haben. Sehr ärgerlich. Sowas sollte nicht passieren. Vor allem dass dadurch nun das NB 2 wochen weg ist.

Das 1437g scheint unterschiedliche Verarbeitungs- und Materialmängel zu haben. Irgendwie schade, der Preis ist hoch genug um bessere Verarbeitung zu implizieren.
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon Geric » 09.04.2006 19:19

-TiLT- hat geschrieben:Hm, dann wird sich wohl einer der Kontakte nach hinten weggeschoben haben. Sehr ärgerlich. Sowas sollte nicht passieren. Vor allem dass dadurch nun das NB 2 wochen weg ist.

Das 1437g scheint unterschiedliche Verarbeitungs- und Materialmängel zu haben. Irgendwie schade, der Preis ist hoch genug um bessere Verarbeitung zu implizieren.


Ich hatte das Laptop Heute noch mal bei einem Bekannten am TFT angeschlossen, gleiches Problem. Das mit dem Kontakt habe ich mir auch schon gedacht. Fällt dir etwas ein wie ich den Kontakt wieder in die richtige Lage bekomme? Ein starker Magnet vielleicht? :D Nee, Spaß beiseite, ich hoffe das ich es bei persönlicher Vorsprache bei Bitronic bissel schneller über die Bühne bekomme. Trotzdem hochgradig ärgerlich das Ganze. :cry:

Gruß Geric
Geric
 

So jetzt...

Beitragvon Geric » 11.05.2006 08:49

... ist mein M1437G wieder in Ordnung und das Beste nur 48 Stunden Reparaturzeit. Gut es war nicht ganz der normale Weg. Wenn ich das Book regulär eingeschickt hätte, hätte es drei Wochen bei Bitronic gelegen und auf das neue Board gewartet. So hat es bei FSC direkt nur zwei Tage gedauert. Jetzt kann ich das P100-191 wieder zurückschicken.

Gruß Geric
Geric
 

Beitragvon Rocco » 11.05.2006 10:47

@Geric

du hast doch einen DVI/Analog Adapter dabei. Bekommst du noch nen Bild oder ist es da auch Rot?

Meist wenn ein Rotstich ist, fehlt die Masse. Bein verbogen, so zumindest war es bei analogen Monitoren.

Edit: Sorry, geht ja aber nur, wenn du die Möglichkeit hast an einen analogen Moni zu testen. :?

Rocco
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon Geric » 11.05.2006 11:20

Rocco hat geschrieben:@Geric

du hast doch einen DVI/Analog Adapter dabei. Bekommst du noch nen Bild oder ist es da auch Rot?

Meist wenn ein Rotstich ist, fehlt die Masse. Bein verbogen, so zumindest war es bei analogen Monitoren.

Edit: Sorry, geht ja aber nur, wenn du die Möglichkeit hast an einen analogen Moni zu testen. :?

Rocco


Ja mit dem Adapter hatte es noch funktioniert. Nur an der Masse lag es nicht, es war die Verbindung zum Board, deswegen wurde das ganze Board getauscht.

Gruß Geric
Geric
 

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste