amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo L1310G - suche Treiber für Win2000

Alle Probleme mit Windows oder Windows-Treibern.

Amilo L1310G - suche Treiber für Win2000

Beitragvon estra » 29.04.2006 15:58

Ich finde das diese nootebok ein..... sind weil man ist gezwungen an xp home edition zu pleiben ich wiel ein anderes betriebs system installieren und das get nicht das finde ich echt .... das werde ich auch an siemens sagen kan jemand oder weis jemand wie ich machen kan ich wiel win2000 drauf spielen aber ( ES GIPT KEINE TREIBER SAGT SIEMENS)was sol ich machen?ich hofe das ihr mir helfen könt ihr seit meine letzte hoffung aber eins ist sicher nie wieer ein nootebok von fujitsu siemens notebook
Zuletzt geändert von aspettl am 29.04.2006 15:58, insgesamt 1-mal geändert.
Grund: Borkar: Titel geändert
estra
 
Beiträge: 43
Registriert: 02.03.2006 20:06

Beitragvon Sebastian2 » 29.04.2006 16:12

Gezwungen wird man wie gesagt nicht.

Treiber gibt es genauso wie bei einem "richtigen" PC bei den Herstellern selbst.
Sebastian2
 
Beiträge: 124
Registriert: 09.04.2006 10:01
Notebook:
  • amilo a1650g

danke

Beitragvon estra » 29.04.2006 16:16

Hallo danke erstmal für deine antwort köntest du mir den ati treiber finden für mein notebok ich finde keinst bei ati für win 2000 für mien notebok danke were dir sehr dankbar
estra
 
Beiträge: 43
Registriert: 02.03.2006 20:06

Beitragvon Anonymous » 29.04.2006 16:21

Hallo estra!
Normaler weise findest Du den ATI-Treiber auf deren Hompage, bei notebooks gibt aber immer spezielle Treiber, deshalb nimm den Omegatreiber
hier: http://www.chip.de/downloads/c1_downloa ... 703&tid2=0
Zuletzt geändert von Anonymous am 29.04.2006 16:26, insgesamt 1-mal geändert.
Anonymous
 

echt vielen dank

Beitragvon estra » 29.04.2006 16:25

ermwald echt vielen dank werde gelich versuchen den neuen treiber mit win2000 pro zu funzen lassen und wie siet es aus mit audio und so weitter wo krige ich die her bitte helft mír ich finde die nicht für win 200o pro wie wlan das finde ich nicht
estra
 
Beiträge: 43
Registriert: 02.03.2006 20:06

Beitragvon Anonymous » 29.04.2006 16:30

Hallo nochmal, wir brauchen schon mehr informationen über dein notebook! :wink:
Anonymous
 

ALSO...

Beitragvon estra » 29.04.2006 16:42

Grafik:Ati Radeon xpress 200M
Audio:Realtek ac´97 Audio
Wlan:Atheros Ar5005g wireless Network adapter

Das sind die wichtigsten damit ich ihm im laufen bringen kan im win 2000
estra
 
Beiträge: 43
Registriert: 02.03.2006 20:06

Re: ALSO...

Beitragvon Sebastian2 » 29.04.2006 16:53

estra hat geschrieben:Grafik:Ati Radeon xpress 200M

also ich hab auch die x200 und nutze den omega treiber ;)

Audio:Realtek ac´97 Audio

Wlan:Atheros Ar5005g wireless Network adapter

Das sind die wichtigsten damit ich ihm im laufen bringen kan im win 2000

hast du eigentlich schonmal selbst gesucht?

google spuckt mir da ganz pasable ergebnisse aus ;)
Sebastian2
 
Beiträge: 124
Registriert: 09.04.2006 10:01
Notebook:
  • amilo a1650g

soory

Beitragvon estra » 29.04.2006 16:58

Soory aber ich finde die nicht für win 2000 köntest du mir die links schreiben wo ich die dan kopiere und dan im internet exploerer eingebe und dan runter lade?
estra
 
Beiträge: 43
Registriert: 02.03.2006 20:06

Beitragvon Anonymous » 29.04.2006 17:04

Anonymous
 

Atheros Ar5005g wireless Network adapter

Beitragvon estra » 29.04.2006 20:09

kan mir jemand sagen wo ich diesen treiber finden kan für win2000pr

Atheros Ar5005g wireless Network adapter für diese wlancard
estra
 
Beiträge: 43
Registriert: 02.03.2006 20:06

Beitragvon Sebastian2 » 29.04.2006 20:32

öhm siehe mal ein post höher.

http://members.driverguide.com/driver/d ... rid=613581 ???
Sebastian2
 
Beiträge: 124
Registriert: 09.04.2006 10:01
Notebook:
  • amilo a1650g

man ist gezwungen

Beitragvon estra » 30.04.2006 14:46

Hallo ich habe die treiber ausprobirt was mir gesakt hat ich habe auch zig tausende andere versucht aber win2000 get nicht sobald ich den treiber für die grafik installiere ist der bildschirm alles tunkel also man ist gezwungen beim xo zu pleiben das ist ein.....
estra
 
Beiträge: 43
Registriert: 02.03.2006 20:06

Beitragvon Borkar » 30.04.2006 15:04

@estra
Ich möchte dich darauf hinweisen, dass es nicht die Schuld von FSC ist, wenn die entsprechenden Chiphersteller (in deinem Fall anscheinend ATI) bzw Microsoft mit ihren Treibern die alten Betriebssysteme bzw neue Hardware nicht unterstützen. FSC verkauft das Notebook mit Windows XP. Es ist ein Aufkleber drauf "Designed for WinXP". Somit sollte klar sein, was auf dem Notebook laut Hersteller zu laufen hat.
(Analog kauft man sich ja auch keinen Apple und regt sich auf, dass Win da nicht drauf läuft!).

Also schimpf nicht so viel und versuche dein Problem mit Hilfe der netten Forenmitgliedern zu lösen.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G

hm..

Beitragvon estra » 30.04.2006 15:39

hallo ich habe das nicht mit euch ich habe das mit der firma weil ich habe ein 2 notebook und da kan ich sogar 95 installeire und das get aber warum nicht mit diesem neuen das regt mich auf ich mache linux drauf das gleiche problem treiber alles ok!trozdem get das auch nicht das heist das sie den notebook verkaufen und gezwungen ist bei diesem betreibs system zu laufen das habe ich gemeind ich habe das nicht mit euch wen ihr das so verstanden hapt dan ENTSCHULDIGE ich michdas war überhaupt nicht so ciao estra
estra
 
Beiträge: 43
Registriert: 02.03.2006 20:06

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron