amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1437G Tastatur funzt nicht mehr

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Amilo 1437G Tastatur funzt nicht mehr

Beitragvon pille24 » 02.05.2006 15:29

Hi,
meineTastatur funktioniert plötzlich nicht mehr. Nix drüber gekiptt oder so, sondern ausgeschaltet, an, und nix war. Jetzt bin ich grad mit ner USB Tasta unterwegs. WEiss jemand woran das liegen künnte_
thx
pille24
Zuletzt geändert von aspettl am 02.05.2006 15:29, insgesamt 1-mal geändert.
Grund: aspettl: Verschoben.
pille24
 
Beiträge: 17
Registriert: 07.04.2006 14:23

Beitragvon -TiLT- » 02.05.2006 20:05

In der Systemsteuerung bei der Hardware mal geschaut ob die Tasta da noch erkannt wird? Wenn ja, mal entfernen und dann nach Neustart neu erkennen lassen.

(Alternativ mal schauen ob sie unter einem anderen Betriebssystem noch funktioniert (Dos, Knoppix-Live-CD) Wenn nicht, dann zum Händler und reparieren lassen)
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon aspettl » 02.05.2006 23:13

Am einfachsten testen, ob die Tastatur im BIOS noch geht. Wenn nein, ist das Problem grundlegend...

Die "Universallösung" könnte auch helfen ;-):
- Akku raus, Strom weg
- 10 Sek. Power drücken
- Anschließen, einschalten.
- Defaults im BIOS laden

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Re: Amilo 1437G Tastatur funzt nicht mehr

Beitragvon Geric » 03.05.2006 08:03

pille24 hat geschrieben:Hi,
meineTastatur funktioniert plötzlich nicht mehr. Nix drüber gekiptt oder so, sondern ausgeschaltet, an, und nix war. Jetzt bin ich grad mit ner USB Tasta unterwegs. WEiss jemand woran das liegen künnte_
thx
pille24


K/B Schraube am Boden lösen und Tastatur ausklipsen. Kontrollieren ob das Flachbandkabel noch ordentlich sitzt. War bei mir mal der Grund für einen Ausfall der linken Tasten.

Gruß Geric
Geric
 

Beitragvon pille24 » 06.05.2006 09:18

Hi,
danke erstmal fuer die Antworten. Die Tastatur funzt nirgendwo, also werde ich mal das Kabel ueberpruefen.
pille24
 
Beiträge: 17
Registriert: 07.04.2006 14:23

Beitragvon PeTe » 06.05.2006 10:48

pille24 hat geschrieben:Hi,
danke erstmal fuer die Antworten. Die Tastatur funzt nirgendwo, also werde ich mal das Kabel ueberpruefen.

Ich hatte mal folgendes:

Beim CoD2 zocken ist das NB abgestürtzt, beim Neustart ging nix mehr. Das komische war das es unter Knoppix wunderbar funktionierte. FSC sagte schon: Tastatur oder der Controller ist kaputt - NÖ. Bios geflasht (per CD!), alles paletti :)
Stolzer Besitzer eines 1437G

Bisherige Probleme/Schäden:
- Display gebrochen
Benutzeravatar
PeTe
 
Beiträge: 224
Registriert: 11.12.2005 10:07
Notebook:
  • FSC Amilo 1437G

Beitragvon pille24 » 06.05.2006 14:51

bois hab ich schon geflahst geht nciht;)
pille24
 
Beiträge: 17
Registriert: 07.04.2006 14:23

Beitragvon pille24 » 07.05.2006 23:05

lol, das ist mal lustig, Bin ne weile weiter mit meiner USB tastatur rumgesurft, plötzlich gehts wieder...
pille24
 
Beiträge: 17
Registriert: 07.04.2006 14:23

Beitragvon -TiLT- » 08.05.2006 18:08

Offenbar leiden mittlerweile einige Amilos an spontaner Selbstheilung... :kopfschüttel:
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon hechdi » 09.05.2006 08:18

Habe in letzter Zeit auch öfters mal ein Problem mit der Tastatur !

Auf einmal gehen keine Tasten mehr, dies passiert schon auch einmal während man gerade ein "Spielchen" macht :?

Gestern erst zweimal passiert, es sind keine Tastatureingaben mehr möglich, wenn man das System über "Beenden-Neustarten" verlässt, bleibt er gerne beim "Windows wird beendet" Bildschirm hängen :x

In der Systemsteuerung oder der Geräteansicht gibt es keine angezeigten Probleme, dort ist das Gerät betriebsbereit :!:

Wenn man die Kiste dann neu bootet funktioniert wieder alles, allerdings gestern einmal nur etwa 20 Minuten dann ging wieder nix mehr :?:

Bisher ist mir das gelegentlich nach sehr langer Arbeitszeit einmal oder so untergekommen, da hab ich mir nichts bei gedacht bzw. war es mir egal :roll:

Hat sonst niemand das Problem ?

Neue Treiber gibts ja wohl nicht :?:
hechdi
 
Beiträge: 39
Registriert: 19.07.2005 10:16

Beitragvon pille24 » 15.05.2006 20:52

herrlich!
Ausversehen ganz minimal wassser drueber gekippt, gelcih weggeschischt und trocknen gelasen, war echt nicht viel, und die tasta machst wieder nicht.
Sieht wohl so aus als ob ich sie einschicken muesste, mitten im exma-stress

Edit: funktionieren tut sie wierde, allerdings schreibt sie was sie will...
tolle sache
pille24
 
Beiträge: 17
Registriert: 07.04.2006 14:23

Beitragvon freddarude » 22.05.2006 21:43

hechdi hat geschrieben:Habe in letzter Zeit auch öfters mal ein Problem mit der Tastatur !

Auf einmal gehen keine Tasten mehr, dies passiert schon auch einmal während man gerade ein "Spielchen" macht :?

Gestern erst zweimal passiert, es sind keine Tastatureingaben mehr möglich, wenn man das System über "Beenden-Neustarten" verlässt, bleibt er gerne beim "Windows wird beendet" Bildschirm hängen :x

In der Systemsteuerung oder der Geräteansicht gibt es keine angezeigten Probleme, dort ist das Gerät betriebsbereit :!:

Wenn man die Kiste dann neu bootet funktioniert wieder alles, allerdings gestern einmal nur etwa 20 Minuten dann ging wieder nix mehr :?:

Bisher ist mir das gelegentlich nach sehr langer Arbeitszeit einmal oder so untergekommen, da hab ich mir nichts bei gedacht bzw. war es mir egal :roll:

Hat sonst niemand das Problem ?

Neue Treiber gibts ja wohl nicht :?:


Hallo !

Ich bin gerettet!! Ein Amilo Forum!!

Bei mir folgendes Problem: Amilo 18XX Amd Turion Gerät ca. 4 Wochen alt. Da ich Diplomarbeit schreibe braucht man um Quellen zu lesen mal länger die TASTA nicht. Also praktisch nur die USB Mouse. Nach längerer Zeit dann genau die oben beschrieben Probleme. Nix geht mehr. Touch pad und Tasta ausser Dienst. Mouse geht. Nach dem drücken des Ruhezustanknopfes hängt er sich auf. Was tun!!! Kein Wasser oder schlimmeres draufgeschüttet. Scheiss Teil !


Grüsse Freddy
freddarude
 
Beiträge: 1
Registriert: 22.05.2006 21:28
Wohnort: Grahamstown ,South Africa

Beitragvon Borkar » 22.05.2006 21:50

Wie oben schon geschrieben, BIOS- und Hardware-Reset nach Hardware FAQ
topic,355,-Hardware-F-A-Q.html
durchführen,
BIOS flashen.

Evtl ist es ein Hitzeproblem (oder Kälteproblem?). Wenn du zu lange nichts mehr machst, verliert ein Haarriss auf dem MB Kontakt? Wäre möglich.


Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • Dell Latitude CP M233XT
  • M3438G


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste