amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

suse 9.0 auf m1425

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

suse 9.0 auf m1425

Beitragvon zerberos » 12.05.2006 19:35

Hallo,

habe suse 9.0 drauf. leuft eigendlich ganz gut

Hab nur 2 Probleme

1) Ich habe das Gefühl das Bild ist irgendwie unscharf
2) Der Prozessorlüfter oder so leuft die ganze zeit ohne unterbrechung auf vollast
zerberos
 
Beiträge: 13
Registriert: 01.01.2006 17:06

Beitragvon ChaosKrieger » 12.05.2006 19:57

auf wieviel hz läuft der monitor?
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G

Beitragvon zerberos » 12.05.2006 22:06

das monitor problem hab ich gelöst. aber das andere das der auf vollast leuft noch nicht
zerberos
 
Beiträge: 13
Registriert: 01.01.2006 17:06

Beitragvon aspettl » 12.05.2006 22:08

Welchen Kernel hat SUSE 9.0? (Tippe in der Konsole "uname -a".)
Vielleicht wird da die CPU noch nicht richtig unterstützt.

Allgemein würde ich dir raten, eine neuere Version von SUSE/OpenSUSE oder auch einer anderen Distribution zu verwenden.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon zerberos » 12.05.2006 22:33

linux:/home/sebastian # uname -a
Linux linux 2.4.21-99-default #1 Wed Sep 24 13:30:51 UTC 2003 i686 i686 i386 GNU/Linux
linux:/home/sebastian # l
zerberos
 
Beiträge: 13
Registriert: 01.01.2006 17:06

Beitragvon Anonymous » 13.05.2006 13:58

zerberos hat geschrieben:
linux:/home/sebastian # uname -a
Linux linux 2.4.21-99-default #1 Wed Sep 24 13:30:51 UTC 2003 i686 i686 i386 GNU/Linux
linux:/home/sebastian # l


ich habe das gleiche problem mit dem m1425 - ich denke das liegt nicht am prozessor, sondern an der grafikkarte. bei mir läuft der lüfter auch wenn der prozessor runtergetaktet wird, oder wenn der silent-mode aktiviert ist. meine persönliche theorie: der linux-treiber (ati) nutzt nicht die mobility-eigenschaft der radeon 9700. es gibt aber andere treiber (gflrx oder irgendwas ähnliches) - ich komme nicht dazu diese auszuprobieren. hat das jemand ausprobiert? das mystriose ist nähmlich, dass in den beschreibungen der treiber immer mehrere modelle stehen, was imho einen generischen treiber ausmacht, der gerade mobility-funktionen nicht so nutzt wie ein spezifischer treiber. jedenfalls bleibt mein lüfter unter xp aus. mit suse, ubuntu oder gentoo läuft er immer...
Anonymous
 

Beitragvon aspettl » 13.05.2006 14:06

Probiere mal
Code: Alles auswählen
Option "DynamicClocks" "on"
als Option für den Grafiktreiber "ati".

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Anonymous » 13.05.2006 14:15

aspettl hat geschrieben:Probiere mal
Code: Alles auswählen
Option "DynamicClocks" "on"
als Option für den Grafiktreiber "ati".

Gruß
Aaron


wo legt man die option für den ati treiber fest?
Anonymous
 

Beitragvon aspettl » 13.05.2006 14:25

In der /etc/X11/xorg.conf, wenn du Xorg hast (bei eigentlich allen aktuellen Distros), mehr siehe Google.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Anonymous » 13.05.2006 21:41

also bei mir hat echt funktioniert - der lüfter ist leise.
danke!
Anonymous
 


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste