amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

m3438g gpu sehr heiss

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

m3438g gpu sehr heiss

Beitragvon ZêRø » 13.05.2006 13:00

Hallo zusammen :)

ich habe folgendes Problem. Und zwar wird neuerding meine Gpu sehr heiss ... beim spielen geht die Temp teilweise auf bis zu 90 grad hoch. Nun wollte ich fragen woran das liegen kann? Die Cpu selber liegt meist zwischen 35-45 grad .. Der lüfter der Gpu läuft auch .. sogar non stop. Danke schonmal im vorraus :)

cya 8)

p.s. kein Overclocking ;)
ZêRø
 
Beiträge: 11
Registriert: 22.10.2005 17:56

Beitragvon ChaosKrieger » 13.05.2006 13:04

das selbe "problem?" habe ich auch..

bei mir liegt es darran das ich einen älteren nvidia treiber am laufen habe (76.76 linux)

die neuen treiber lassen die gpu nicht mehr so heis werden, dafür haben sie keine power :(

aber sehe die 90 °C gpu (hoffe doch intern gemessen) als kein problem an..

es ist zwar recht warm, aber unter 100°C mach ich mir keine sorgen ;)
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G

Beitragvon ZêRø » 13.05.2006 13:07

Das habe ich auch zuerst geglaubt. Habe aus diesem Grund neue Treiber installiert (84.43) :P und den Lüfter lasse ich per Treiber auch non Stop laufen. Trotzdem steigt die Temp so hoch. Naja mich stört das zwar auch nicht.. habe nur gedacht dass solche Temperaturen schädlich für die GPU sind.
ZêRø
 
Beiträge: 11
Registriert: 22.10.2005 17:56

Beitragvon ChaosKrieger » 13.05.2006 13:10

hast du mal den original treiber getestet?
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G

Beitragvon ZêRø » 13.05.2006 13:11

ne noch nicht da dieser ja immernoch bei 7x liegt soviel ich weiss.. werde ich mal heute ausprobieren. Danke für den Tip
ZêRø
 
Beiträge: 11
Registriert: 22.10.2005 17:56

Beitragvon patte » 13.05.2006 14:19

ChaosKrieger hat geschrieben:das selbe "problem?" habe ich auch..

bei mir liegt es darran das ich einen älteren nvidia treiber am laufen habe (76.76 linux)

die neuen treiber lassen die gpu nicht mehr so heis werden, dafür haben sie keine power :(

aber sehe die 90 °C gpu (hoffe doch intern gemessen) als kein problem an..

es ist zwar recht warm, aber unter 100°C mach ich mir keine sorgen ;)


Also bei mir kommen auch ganz schnell an die 90°C zustande. Das ist wohl auch ganz normal - kritisch wird es tatsächlich erst ab 100°C...
Amilo M 3438G M770 (2.13 GHz) 2x1024 MB Ram (533 MHz) 2x100 GB Hitachi 7k100 (7.200 Upm - No APM)
patte
 
Beiträge: 112
Registriert: 17.10.2005 09:34
Notebook:
  • Amilo M 3438G

Beitragvon ZêRø » 13.05.2006 18:40

habe jetzt mal den orig. treiber von fsc installiert und die temperatur bleibt trotzdem gleich... laut everest liegt der gpu takt bei 324 mhz und der speichertakt bei 299 mhz ... sind eigtl ganz normale wert oder?
ZêRø
 
Beiträge: 11
Registriert: 22.10.2005 17:56

Beitragvon ChaosKrieger » 13.05.2006 20:48

das sagt alles, oder?
Dateianhänge
Bildschirmfoto.png
Bildschirmfoto-1.png
who | grep -i blonde | date; cd ~; unzip; touch; strip; finger; mount; gasp; yes; uptime; umount; sleep; shutdown -r now
Benutzeravatar
ChaosKrieger
Ehemaliger Moderator
 
Beiträge: 418
Registriert: 03.01.2006 13:51
Wohnort: Bühl-Baden
Notebook:
  • Amilo M 1439G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste