amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Laptop läuft nicht mit Akku - Amilo M 3438G

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Laptop läuft nicht mit Akku - Amilo M 3438G

Beitragvon Eifelzwerg » 17.05.2006 07:52

Hallo,

hab das Amilo M 3438G und Probleme mit dem Akku. Und zwar hab ich den Akku herausgenommen da ich fast immer im Netzbetrieb arbeite. Nun habe ich gelesen das man den akku zu 2 drittel geladen lagern sollte, ich hab ihn allerdings entladen gelagert. nun wollte ich ihn noch mal aufladen und dann wieder auf 2 drittel entladen um ihn weiter zu lagern. Gesagt getan... rein damit.. geladen ganz normal... 100% alles prima.. netzstecker raus.... laptop aus. er lässt sich ohne netzteil nur auf akku nicht starten? weiß jemand was man machen kann? hab schon die hotline angerufen... die konnte mir allerdings nur sagen das die garantie seit 3 Tagen abgelaufen ist auf den akku, da der nur 6 monate hat... AHRG.. wozu hab ich denn 99€ für die 3 Jahre garantie bezahlt.. naja.. in zukunft das kleingedruckte lesen.

Achja.. das Gerät war zudem ein Ausstellungsstück im Promarkt Augsburg.. und da ich ungeduldig war hab ich mir das andrehen lassen... verdammt.


Hat jemand ne idee woran es liegen könnte?
Eifelzwerg
 
Beiträge: 7
Registriert: 17.05.2006 07:43

Beitragvon Rocco » 17.05.2006 08:31

stell schriftlich ein Kulanz Antrag bei FSC, das du den Akku getasucht haben möchtest. Sende eine Kopie des Kaufbeleges mit.

Frag einfach per Email. Versuch es einfach, wegen 3 Tagen sollte net das Problem sein bei FSC.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon Eifelzwerg » 17.05.2006 09:04

Hab noch einen strohhalm an den ich mich klammere... und zwar bios updaten. auf der fsc seite stand genau mein problem.

akku lässt sich laden aber np nicht starten

Lösung laut fsc: bios update

werde auch noch mit dem akku vom kollegen testen

wenn das beides nicht geht werde ich diesen antrag stellen, wie du sagst... wenn man bedenkt das der akku immer nur brav im schrank lag und eigentlich nie benutzt wurde.
Eifelzwerg
 
Beiträge: 7
Registriert: 17.05.2006 07:43

Beitragvon Eifelzwerg » 17.05.2006 14:34

Hi Leute.. mal was erfreuliches! Hab mal den akku von nem kollegen versucht, sein akku ging bei mir und meiner ging bei ihm nicht. also dachte ich schon "scheisse, akku im eimer!"

aber aus langeweile hab ich das mit dem bios flashen versucht. und siehe da, der akku wird nicht mehr als voll geladen angezeigt und beginnt zu laden! -> und das beste er funktioniert wieder. konnte also nicht starten weil der akku auf 0% war (auch bei meinem kollegen, dort wollte er aber sofort laden, hatte das aber nicht so beachtet). nun lädt er und ich bin happy.

aber verstehen was da ein bius flash bewirkt tu ich dennoch nicht
Eifelzwerg
 
Beiträge: 7
Registriert: 17.05.2006 07:43

Beitragvon Anonymous » 17.05.2006 14:44

Eifelzwerg hat geschrieben:...
aber verstehen was da ein bios flash bewirkt tu ich dennoch nicht


Neue Bios Versionen werden veröffentlicht um zB Inkompatibilitäten mit bestimmter Hardware zu beseitigen, Unterstützung von neuerer Hardware (zB CPU), Fehlerbeseitigung, Funktionserweiterung... usw
Anonymous
 

Beitragvon Eifelzwerg » 17.05.2006 16:17

das sehe ich ja ein.

aber der akku ging ja letzten monat noch...dann nicht mehr. aber nach nem bios aupdate geht er wieder *confused*
Eifelzwerg
 
Beiträge: 7
Registriert: 17.05.2006 07:43

Beitragvon -TiLT- » 17.05.2006 16:50

Der Akku ist vermutlich durch seine Selbstentladung in die Tiefenentladung geraten. Das neue Bios erkennt nun diese sehr niedrige Spannung noch als ausreichend an um einen Ladeversuch zu starten. Schaden kann dies allerdings an der Akkulanglebigkeit verursachen. Bei der Tiefenentladung fangen die Chemikalien im Akku an die verwendeten Teile zu zersetzen. Somit erreicht der Akku die volle Kapazität nicht mehr. Dies passiert immer in einem Akku, aber während der Tiefenentladung ganz besonders schlimm.
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste