amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

AMILO M3438G + ext. Monitor (DVI) Probleme

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

AMILO M3438G + ext. Monitor (DVI) Probleme

Beitragvon MOL-Ghost » 17.05.2006 09:20

hallo,
ich habe für einen bekannten an sein nb einen externen Monitor (tft, vga) mittels des mitgelieferten vga/dvi adapters von siemens angeschlossen.
runterfahren, neustart und standby > funktioniert alles tadellos.
sobald er aber alles vom nb abzieht (auf reise geht) und danach wieder den monitor anschließen will, muß jedesmal alles neu eingestellt werden (art, frequenz des ext. monitors). ich dachte, es funktioniert wie usb, rein/raus... und die einstellungen bleiben halt bestehen...
ist das eine dvi-macke oder bin ich nur unwissend?

für eine lösung des problems wäre ich dankbar

mol

hier die daten:
FSC Amilo M3438G Professional Edition CEN 760 2000 17Zoll 2x100GB 2x1024MB WXPP D

Fujitsu Siemens AMILO M3438G - Pentium M 760 2 GHz - RAM 2 GB - HD 100 GB + 100 GB - DVD±RW (+R Double Layer) - Gigabit Ethernet - 802.11b/g - Centrino - Win XP Pro - 17" TFT WXGA+ (1440 x 900)
MOL-Ghost
 
Beiträge: 2
Registriert: 17.05.2006 09:10

Re: AMILO M3438G + ext. Monitor (DVI) Probleme

Beitragvon Geric » 17.05.2006 10:11

MOL-Ghost hat geschrieben:hallo,
ich habe für einen bekannten an sein nb einen externen Monitor (tft, vga) mittels des mitgelieferten vga/dvi adapters von siemens angeschlossen.
runterfahren, neustart und standby > funktioniert alles tadellos.
sobald er aber alles vom nb abzieht (auf reise geht) und danach wieder den monitor anschließen will, muß jedesmal alles neu eingestellt werden (art, frequenz des ext. monitors). ich dachte, es funktioniert wie usb, rein/raus... und die einstellungen bleiben halt bestehen...
ist das eine dvi-macke oder bin ich nur unwissend?

für eine lösung des problems wäre ich dankbar

mol

hier die daten:
FSC Amilo M3438G Professional Edition CEN 760 2000 17Zoll 2x100GB 2x1024MB WXPP D

Fujitsu Siemens AMILO M3438G - Pentium M 760 2 GHz - RAM 2 GB - HD 100 GB + 100 GB - DVD±RW (+R Double Layer) - Gigabit Ethernet - 802.11b/g - Centrino - Win XP Pro - 17" TFT WXGA+ (1440 x 900)


Das ist völlig normal. Woher soll dein Laptop wissen welchen Monitor du als nächstes anschließt. Im Treiber gibt es aber Profile die sich anpassen und anschließend einfach auswählen lassen. Wenn du direkt an DVI gehen würdest würde es fast automatisch funktionieren. Mit Adapter wird das nix.

Gruß Geric
Geric
 

Re: AMILO M3438G + ext. Monitor (DVI) Probleme

Beitragvon Rocco » 17.05.2006 13:16

Geric hat geschrieben:
Das ist völlig normal. Woher soll dein Laptop wissen welchen Monitor du als nächstes anschließt. Im Treiber gibt es aber Profile die sich anpassen und anschließend einfach auswählen lassen. Wenn du direkt an DVI gehen würdest würde es fast automatisch funktionieren. Mit Adapter wird das nix.

Gruß Geric


Na so ganz ist das nicht. Auch mit dem DVI/RGB Adapter kannst du ohne große Einstellungen den 2. Monitor aktivieren. Dazu ist aber eine einmalige Veränderung notwendig.

Gehe über Start, Systemsteuerung in den NVidia nView Desktop Manager.

Auf der Registerkarte Desktop Verwaltung steht die Option nView Desktop Manager. Dieser ist standard deaktiviert. Klicke einmal auf diesen Button, so das du die weiteren Registerkarten aktivierst. Wähle den TAB Hotkeys aus und gehe auf das Plus vor Anzeigeeinstellungen. Makiere den Untereintrag Grafikschemamenu anzeigen. Klicke den Button hinzufügen an und in dem neu geöffneten Fenster legst du eine Tastenkombination fest (z.B: strg+D; D=Display), bestätige das mit OK und übernimmst alle Einstellungen.

Hast du keinen Monitor angeschlossen, drückst die Tastenkombination STRG+D, passiert nichts - ja logisch.

Schließt du aber ein Monitor an und drückst die Tastenkombination, erscheint ein Auswahlmenu. Dort kannst du einstellen, ob du nur den CRT, die Klone Funktion etc. nutzen möchtest.

Ich hoffe, du kommst mit der kleinen Anleitung zurecht. Aber das ist genau das, was du gesucht hast.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Re: AMILO M3438G + ext. Monitor (DVI) Probleme

Beitragvon Geric » 17.05.2006 14:51

Rocco hat geschrieben:
Geric hat geschrieben:
Das ist völlig normal. Woher soll dein Laptop wissen welchen Monitor du als nächstes anschließt. Im Treiber gibt es aber Profile die sich anpassen und anschließend einfach auswählen lassen. Wenn du direkt an DVI gehen würdest würde es fast automatisch funktionieren. Mit Adapter wird das nix.

Gruß Geric


Na so ganz ist das nicht. Auch mit dem DVI/RGB Adapter kannst du ohne große Einstellungen den 2. Monitor aktivieren. Dazu ist aber eine einmalige Veränderung notwendig.

Gehe über Start, Systemsteuerung in den NVidia nView Desktop Manager.

Auf der Registerkarte Desktop Verwaltung steht die Option nView Desktop Manager. Dieser ist standard deaktiviert. Klicke einmal auf diesen Button, so das du die weiteren Registerkarten aktivierst. Wähle den TAB Hotkeys aus und gehe auf das Plus vor Anzeigeeinstellungen. Makiere den Untereintrag Grafikschemamenu anzeigen. Klicke den Button hinzufügen an und in dem neu geöffneten Fenster legst du eine Tastenkombination fest (z.B: strg+D; D=Display), bestätige das mit OK und übernimmst alle Einstellungen.

Hast du keinen Monitor angeschlossen, drückst die Tastenkombination STRG+D, passiert nichts - ja logisch.

Schließt du aber ein Monitor an und drückst die Tastenkombination, erscheint ein Auswahlmenu. Dort kannst du einstellen, ob du nur den CRT, die Klone Funktion etc. nutzen möchtest.

Ich hoffe, du kommst mit der kleinen Anleitung zurecht. Aber das ist genau das, was du gesucht hast.

Rocco


Habsch was Anderes geschrieben? :?:

Gruß Geric
Geric
 

Danke

Beitragvon MOL-Ghost » 17.05.2006 17:22

vielen dank an euch beide, ich werde es versuchen und mich dann nochmal melden....

gruß mol
MOL-Ghost
 
Beiträge: 2
Registriert: 17.05.2006 09:10


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste