amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Wie CCC 6.4 auf X700??

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Wie CCC 6.4 auf X700??

Beitragvon Striker15 » 17.05.2006 12:33

Moin, wie der titel schon verrät brauche ich Hilfe beim Installieren vom 6.4-Treiber für die X700, bei mir kommen immer Fehlermeldungen dass die Karte nicht kompatibel sei...woran liegt das und wie kann man das ändern? SuFu hab ich nix gefunden =(
AMILO A1667G | Mobile AMD Athlon64 3400+ 2,2Ghz | 1GB RAM | ATI Mobility X700 | 60GB HDD

Windows Vista Home Premium 32bit
Striker15
 
Beiträge: 451
Registriert: 23.02.2006 18:19
Wohnort: Attendorn
Notebook:
  • AMILO A1667G

Beitragvon 1101011 » 17.05.2006 19:52

Wird die X700 schon offiziell vom Cataclyst Control Centre unterstützt ?
Oder geschieht dies erst ab der X800...

Das war bei den älteren Karten nämlich der Fall.
Die original ATI Treiber liefen nicht auf den Notebook Karten.
Damals hat man dieses Problem umgehen können,
in dem man entweder zu gemoddeten Treibern griff oder
in dem man die Treiber mittels einenes speziellen Tools
so änderte, dass man die installieren konnte.

Es war ja nicht so, dass es Inkompatibel wart.
Es lag eher daran, dass die Treiber geprüft haben
ob es sich um ein Notebook Chip handelt....



Kann ich dir die gemoddeten Treiber
omegatreiber oder die dna Treiber empfehlen ?
http://www.omegadrivers.net/ati/win2k_xp.php

Die machen das selbe wie die ATI Treiber
(streng genommen sind es ja auch die ATI Treiber).
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon Striker15 » 17.05.2006 20:05

erstmal DANKE, aber es gibt user in diesem forum, die in ihrem profil "X700 mit 6.4" stehen haben, also muss das ja auch irgendwie mit nem normalen treiber funktionieren, ne?!
mal schaun, vllt meldet sich ja noch wer=)
AMILO A1667G | Mobile AMD Athlon64 3400+ 2,2Ghz | 1GB RAM | ATI Mobility X700 | 60GB HDD

Windows Vista Home Premium 32bit
Striker15
 
Beiträge: 451
Registriert: 23.02.2006 18:19
Wohnort: Attendorn
Notebook:
  • AMILO A1667G

Beitragvon BuddySpike » 17.05.2006 21:05

Es funktioniert auch der ATI catalist Treiber, der Treiber muß nur zuvor modifiziert werden.
Das Modifizieren des Treibers kann mit dem Programm DHmodtool3 vorgenommen werden.Das Tool ist eine 64 bit Anwendung und benötigt noch ein Steuerelemet das auch auf der Dowloadseite heruntergeladen werden kann, danach funktioniert es auch beim 32bit Betriebsystem. Die download Seite weiß ich nicht mehr aber das kann man z.B. bei google finden.

Hinweise zur Treiberistallation:
Der Catalisttreiber muß zuvor installiert werden bis das Installationsprogramm abbricht, weil der Treiber nicht für das Gerät geschrieben worden ist. Danach ist der Treiber im Ordner C:/ati/support.
Dann kann er mit DHmodtool modifiziert werden.
Benutzeravatar
BuddySpike
 
Beiträge: 9
Registriert: 23.04.2006 14:26

Beitragvon Striker15 » 17.05.2006 21:16

es geht auch einfacher, ich hab es hinbekommen, ist ein setup das auch keine probs macht =)
hatte ich damals schon mal irgendwo runtergeladen und eben im chaos meiner festplatte wiedergefunden, wer das setup haben möchte solle bitte seine ICQ-Nr hier drunter schreiben.
AMILO A1667G | Mobile AMD Athlon64 3400+ 2,2Ghz | 1GB RAM | ATI Mobility X700 | 60GB HDD

Windows Vista Home Premium 32bit
Striker15
 
Beiträge: 451
Registriert: 23.02.2006 18:19
Wohnort: Attendorn
Notebook:
  • AMILO A1667G

Beitragvon 2-Faces » 21.05.2006 17:35

Ich habe selber den verdacht, das die Grafikleistung mim 6.4 bei einer x700 seeehr zu wünschen übrig lässt. Der FSC Treiber geht da schon besser
2-Faces
 
Beiträge: 98
Registriert: 04.05.2006 13:14
Notebook:
  • FSC Amilo A1667G

Beitragvon Striker15 » 21.05.2006 18:40

meinste wirklich???
AMILO A1667G | Mobile AMD Athlon64 3400+ 2,2Ghz | 1GB RAM | ATI Mobility X700 | 60GB HDD

Windows Vista Home Premium 32bit
Striker15
 
Beiträge: 451
Registriert: 23.02.2006 18:19
Wohnort: Attendorn
Notebook:
  • AMILO A1667G

Beitragvon Deichgraf » 21.05.2006 20:58

ja der meinung bin ich auch
Bild
Benutzeravatar
Deichgraf
 
Beiträge: 393
Registriert: 18.03.2006 11:29
Wohnort: NMS
Notebook:
  • Amilo A 3667G

Beitragvon Striker15 » 21.05.2006 21:25

hast recht, beim cs zocken gabs eben voll die probs:
- nur 30-50 FPS
- grafikfehler
- laggin ohne ende trotz ping von 40 :cry: :cry: :cry:
AMILO A1667G | Mobile AMD Athlon64 3400+ 2,2Ghz | 1GB RAM | ATI Mobility X700 | 60GB HDD

Windows Vista Home Premium 32bit
Striker15
 
Beiträge: 451
Registriert: 23.02.2006 18:19
Wohnort: Attendorn
Notebook:
  • AMILO A1667G

Beitragvon 2-Faces » 21.05.2006 22:10

Abhilfe schaffen in dem Fall die standard Treiber von FSC,

CS Source ist somit mit Frameraten von bis zu 80 und ohne jegliche Lags

Die Treiberversion ist dabei zwar recht veraltet: 6.14
2-Faces
 
Beiträge: 98
Registriert: 04.05.2006 13:14
Notebook:
  • FSC Amilo A1667G

Beitragvon Striker15 » 22.05.2006 18:06

bei source schafft ich in der regel auch mehr, meistens so 80-110 FPS, je nach situation
AMILO A1667G | Mobile AMD Athlon64 3400+ 2,2Ghz | 1GB RAM | ATI Mobility X700 | 60GB HDD

Windows Vista Home Premium 32bit
Striker15
 
Beiträge: 451
Registriert: 23.02.2006 18:19
Wohnort: Attendorn
Notebook:
  • AMILO A1667G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron