amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

1437 User: Farbprobleme / Ext. Monitor?

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

1437 User: Farbprobleme / Ext. Monitor?

Beitragvon DPD » 18.05.2006 14:05

Hallo erstmal. :)
Ich bin neu hier, habe aber schon länger mitgelesen. Genau genommen seit Januar 2006. 23 Jahre alt, und aus Hamburg. Habe mir Ende Januar ein FSC Amilo 1437G gekauft und bin bisher in jeder Lage eigentlich SUPERGLÜCKLICH gewesen. Hatte keinerlei Probleme. :)

Das Notebook hat meinen alten Desktop-PC ersetzt. Die neu-gewonnene Mobilität ist fantastisch.



Nun aber zu meinem Problem:
Irgendwie habe ich es wohl ignoriert, die ganze Zeit über, vor Begeisterung, ABER: Die Farben/Kontraste & Co. werden extrem gepusht. Sieht aufm Monitor vieles super und optimal aus. Ich bin Hobbyfotograf und fotografiere seit 2 Jahren digital. Wenn ich dann die Bilder an den Druck gebe (Fotofachlabor), kommt die große Überraschung: Bilder sind blasser, farbloser, langweiliger.
:( Ich hatte mich wirklich schon gewundert, da ich meine Bilder grundsätzlich "neutral" aufnehme und dann im Nachhinein per EBV manuell korrigiere (Belichtung, Kontraste, usw.).

Es steht also fest: Das "tolle" Display des 1437Gs pusht die Farben extrem. D.h. Bekannte, denen ich Bilder schicke, sehen "langweilige", "normale" Bilder, während bei mir das Bild nahezu perfekt aussieht und kaum einer nachträglichen Bildbearbeitung bedarf.

Ausserdem habe ich das Gefühl, dass der Monitor einen Magenta-Stich hat... Und dass das den Bildeindruck zusätzlich verändert.


Nur so kann ich ja schlecht arbeiten. Die Abweichungen einem Druck gegenüber sind wirklich nicht zu übersehen und ärgerlich. Das war bei meinem 5 Jahre alten 15" Billig-TFT damals nicht. Der hat die Bilder wirklich gezeigt wie sie waren. Und wenn ich sie ausbelichten lassen habe, sahen sie auch so aus, wie aufm Monitor.


Meine Frage:
Gibts irgendwo eine Möglichkeit den "Quitsche-Bunt-Modus" auszuschalten?
Hat mal jemand versucht, das Amilo 1437G-Display zu kalibrieren? Wie bekomme ich den Farbstich weg und kann die Farben neutraler, also so wie sie es auch wirklich sind, anzeigen lassen?


Letzte Möglichkeit:
Um zukünftig Ärger mit veränderten Bildergebnissen zu vermeiden dachte ich über die Anschaffung eines externen TFTs nach. Das 1437G hat ja einen DVI-Anschluss. Ist dieser vollwertig? Kann ich davon ausgehen, dass das Bildresultat dann auf einem guten, externen TFT, auch wirklich "realistischer" und "farbgetreuer" ist?



Ich weiss, viel Text, viele Fragen. Aber ich hoffe ihr habt die Lust zum Lesen und Antworten. :)
Danke!
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon Anonymous » 18.05.2006 14:41

Kann ich bestätigen, helligkeitswerte und kontrastwerte sind stark nach oben überdreht! Über den ATI Treiber kannst du die Farben regulieren... ich hab das Display mal mit meinem Belinea TFT per DVI verglichen (Bild geklont) und dort sieht man den gewaltigen unterschied... ich hba sjetz so eingestellt, dass es halbwegs normal aussieht!

Helligkeit von 0 auf -25
Kontrast von 100 auf 85... mit den Farben hab ich nich rumgespielt, da hab ich keinen Unterschied erkennen könne, aba das hängt denke ich auch vom verbauten Disply ab!
Anonymous
 

Beitragvon DPD » 18.05.2006 14:56

Danke für dein Feedback! Dann weiss ich schonmal, dass ich mir das wirklich nicht einbilde. :)


Andere Frage:
Schließt du deinen Belinea direkt am Notebook an? Wie sind die Erfahrungen damit bzgl. Signalqualität & Co.?
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon Anonymous » 18.05.2006 23:42

Im moment steht der Belinea nur rum, aba schließe ihn sons direkt an... per DVI. Qualität is super, kein Unterschied zu ner GF 4 Ti4600 oder 6600GT---> Digital eben am besten!
Anonymous
 

Beitragvon DPD » 19.05.2006 09:18

Und besser als die Laptop-Qualität? :)

Das ist mir nämlich wichtig. Ich will mir keinen ext. Monitor kaufen, um dann feststellen zu müssen, dass der DVI-Ausgang/die Grafikkarte des Amilo das Signal verhunzen und ich ausser einer grösseren Fläche nix gewonnen habe.... :( :( Mir gehts ja im Besonderen um die Farben. Der Gewinn an Arbeitsfläche ist nur sekundär.
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon Anonymous » 19.05.2006 12:02

Also die Farben werden neutral ausgegeben, da muss ich dann wieder alle Werte im Treiber auf STandard setzen... kommt dann natürlich auch immer auf den Monitor an, wie der die Farben anzeigt (bei den meisten einstellabr über Farbtemp)... ich bin mit dem Notebookpanel abaer sonst sehr zufrieden, bis auf die Einstellungssache habe ich noch nie ein besseres Notebookpanel gesehen.... :D
Anonymous
 

Beitragvon DPD » 19.05.2006 12:25

Doch, die von SONY fand ich noch nen Tick besser. ;)
Das Display ist ja auch super. Aber die Farbabweichung im Nachhinein schon ärgerlich und dann gerade noch für meine Verwendungszwecke.

Ich werde mir also mehrere Profile anlegen müssen.

1. "Quitschi-Bunti"
Für Bildershow am Laptop.

2. "Optimal"
Für leichte Bearbeitung/Beurteilung am Laptop und möglichst "genaue" Farben.

3. "TFT"
Wenn ein externer, farbgenauerer Monitor (am besten noch kalibriert) angeschlossen ist, und es auf die Farben ankommt.



Hab ich irgendwas vergessen? :) Hm. Spielen tue ich nicht... Also, hm. Nee. Alles da.
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron