amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Acronis True Image (9er)

Software-Probleme, die nicht mit Treibern oder Windows/Linux selbst zu tun haben - z.B. InstantOn.

Acronis True Image (9er)

Beitragvon DPD » 18.05.2006 15:13

Hallo!

Ich arbeite mit der oben genannen Software sehr viel, spiele regelmäßig neue Backups auf, wenn ich Softwareinstallationen z.B. rückgängig machen will, usw.
So halte ich mein System sauber.

Früher hat das auch prima geklappt, da schnell. Backup erstellen ~10 Min., Backup wiederherstellen ~10 Min.



Seit der neuen Version und dem FSC A-1437G dauert das wiederherstellen allerdings satte 1,5 Stunden. :( :( :( :(


Woran kann das liegen?




Interne Festplatte ist in mehrere Partitionen geteilt. Auf D: liegen die Backups. Wiederhergestellt wird nur die System-Partition, also C:.



Hoffe ihr habt Tipps!
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Re: Acronis True Image (9er)

Beitragvon Geric » 18.05.2006 15:21

DPD hat geschrieben:Hallo!

Früher hat das auch prima geklappt, da schnell. Backup erstellen ~10 Min., Backup wiederherstellen ~10 Min.

Seit der neuen Version und dem FSC A-1437G dauert das wiederherstellen allerdings satte 1,5 Stunden. :( :( :( :(

Woran kann das liegen?


Welche Version verwendest du? Startest du die Wiederherstellung aus Windows heraus mit Reboot oder von der Notfall CD? Hast du nach der Installation die Einstellungen in TrueImage überprüft? Eventuell macht er jetzt Images mit höchster Komprimierungsstufe und anschließender Überprüfung des Images. Das dauert. Kann dein Problem leider nicht nachvollziehen, alles wie immer.

Gruß Geric
Geric
 

Beitragvon DPD » 18.05.2006 20:41

Also die Wiederherstellung starte ich aus Windows heraus, mit dem Neustart. So wie früher bei der 7er Version...

Ich verwende jetzt True Image 9.0 (Build 2.293). Musste ich ja extra wegen dem Amilo updaten, wegen dem S-ATA Support oder so. :( Die 7er ging jedenfalls nicht.


Wie er die Images macht, das fragt er mich ja immer. Da wähle ich immer eine Option aus, so dass es ungefähr 10 bis 15 Minuten dauert. Das ist ja kein Problem, nur die Wiederherstellung dauert ja Ewigkeiten. :( :( Und das begreife ich einfach nicht. Und die blöde Acronis-Hotline kann ich nicht anrufen. Habe diese 0900-Telefonnummern sperren lassen... *zweifel*
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon tekt2008 » 18.05.2006 20:57

also ich habe gerade gerstern nacht mal wieder mit acronis 9.0 mein system gesäubert.
+imgae erstellen unter DOS ~13min.
+ automatischer kontrolle des images danach nochmal ~13min
+ wieder aufspielen unter DOS wieder~ 13min.

hatte aber das problem, dass ich nur im abgesicherten modus mit acronis arbeiten konnte.

trotzdem- EIN HAMMER TOOL, dass ich wirklich nicht mehr missen möchte!

virus drauf- egal in 10-20min. alles wieder sauber :D

die IT hersteller sollten dieses tool als standard mitgeben!

mfg tekt
Bild
Benutzeravatar
tekt2008
 
Beiträge: 375
Registriert: 23.02.2006 12:31
Notebook:
  • FSC Amilo M3438G

Beitragvon DPD » 18.05.2006 21:17

@ Tekt: Wie läuft denn die Wiederherstellung unter DOS? Gibts dafür eine simple Anleitung? :(
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon tekt2008 » 18.05.2006 21:21

du erstellst eine boot disk mit acronis (Notfallmedium).
dann rein in dein book damit und neu starten!

ansonsten findest du heir eine echt gute videoanleitung für acronis:

http://www.acronis.de/homecomputing/pro ... age/video/


sehr leicht zu verstehen :wink:

gruß der tekt
Bild
Benutzeravatar
tekt2008
 
Beiträge: 375
Registriert: 23.02.2006 12:31
Notebook:
  • FSC Amilo M3438G

Beitragvon DPD » 18.05.2006 21:24

Und das Backup lädst du dann von einer internen Festplatte, sprich einer weiteren Partition`? Oder ist das Backup mit auf dem Notfallmedium? Dann muss es ja ne DVD sein... :)
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon tekt2008 » 18.05.2006 21:32

also mein sauberes system habe ich auf einer externen festplatte.

kannst dein fertiges image aber auch auf dvd brennen- geht auch! (musste du aber aber beim erstellen deines images von acronis splitten lassen- je nach dem 700mb oder 4,7gb,etc).

die notfallcd ist im prinzip nur die zündkerze um an deine image ranzukommen.
d.h. wenn du von der cd bootest kommt ein acronis bildschirm, wo du dann images schreinem kannst (ohne windows hochzufahren) oder auch eben wiederherstellen. dann suchst du dein image und los gehts.

aber wie gesagt, ist alles sehr gut in der videoanleitung beschrieben.

mfg tekt
Bild
Benutzeravatar
tekt2008
 
Beiträge: 375
Registriert: 23.02.2006 12:31
Notebook:
  • FSC Amilo M3438G

Beitragvon DPD » 19.05.2006 09:31

Meine externe Festplatte wurde/wird nicht erkannt (USB). :( :( Deswegen muss ich diese vorher immer von der ext. Festplatte auf eine der weiteren Nicht-C-Partitionen kopieren. Und da greift er dann drauf zu.

Okay, danke. Dann werde ich mir mal das Video-Tut antun und es mit dem Notfallmedium ausprobieren. Vielleicht klappt das dann besser/schneller? :(
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon tekt2008 » 20.05.2006 23:21

alles klar!
viel glück- wird schon klappen :D

wenn du noch fragen hast einfach melden :wink:

gruß der tekt
Bild
Benutzeravatar
tekt2008
 
Beiträge: 375
Registriert: 23.02.2006 12:31
Notebook:
  • FSC Amilo M3438G

Beitragvon DPD » 25.05.2006 10:47

So, hatte jetzt endlich Zeit mir die Videos reinzuziehen. Werde es jetzt so wie in der Anleitung mit Notfallmedium versuchen.

Bis später (hoffentlich). :)
DPD
 
Beiträge: 63
Registriert: 18.05.2006 13:51
Wohnort: Nürnberg

Beitragvon StefanW » 21.06.2006 06:47

Hallo

Ich habe das gleiche problem. Seit dem ich ein Laptop mit S-ATA platte habe, dauert die wiederherstellung von 3,3gb rund 45min.

früher ging das in 25 min max.

Ich habe mir eine bootCD erstellen lassen, doch wenn er bootet, bringt er mir eine fehlermeldung, das er irgend ein PCI-gerät nicht erkennt. Ich gehe mal davon aus, das ist der S-ATA controler. Doch wie bekomme ich denn den treiber vom via-Controler integriert in die boot cd.

Ich habe versucht ein update auf der Downloadseite von Acronius runter zu laden, doch das ist nur eine trail version und mit der boocd gehts auch nicht. gleiche fehlermeldung.

wie habt ihr das geschafft?

gruß stefanW
StefanW
 
Beiträge: 17
Registriert: 03.06.2006 21:32

Beitragvon Geric » 21.06.2006 07:12

StefanW hat geschrieben:Hallo

Ich habe das gleiche problem. Seit dem ich ein Laptop mit S-ATA platte habe, dauert die wiederherstellung von 3,3gb rund 45min.

früher ging das in 25 min max.

Ich habe mir eine bootCD erstellen lassen, doch wenn er bootet, bringt er mir eine fehlermeldung, das er irgend ein PCI-gerät nicht erkennt. Ich gehe mal davon aus, das ist der S-ATA controler. Doch wie bekomme ich denn den treiber vom via-Controler integriert in die boot cd.

Ich habe versucht ein update auf der Downloadseite von Acronius runter zu laden, doch das ist nur eine trail version und mit der boocd gehts auch nicht. gleiche fehlermeldung.

wie habt ihr das geschafft?

gruß stefanW


Die Fehlermeldung kannst du ignorieren hat mit den S-ATA Platten nix zu tun. Wenn du bei Acronis mit deiner TrueImage Software registriert bist kannst du auch Updates herunterladen.

Gruß Geric
Geric
 

Beitragvon StefanW » 21.06.2006 07:18

Hallo

ich habe mich regiesstriert, doch wenn ich auf download updates klicke, leitet er mich immer zu einer testversion um, nicht zu einem update.

das hat mich auch schon immer gewundert.

gruß steve1
StefanW
 
Beiträge: 17
Registriert: 03.06.2006 21:32

Beitragvon Geric » 21.06.2006 08:01

StefanW hat geschrieben:Hallo

ich habe mich regiesstriert, doch wenn ich auf download updates klicke, leitet er mich immer zu einer testversion um, nicht zu einem update.

das hat mich auch schon immer gewundert.

gruß steve1


Hast du auch die Seriennummer deines Produktes registriert? Ich komme immer auf die Seite mit den Updates für meine TrueImage Version.

Gruß Geric
Geric
 

Nächste

Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste