amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[Amilo M3438] Probleme: Wärme, Abstürze, Bluescreens

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

[Amilo M3438] Probleme: Wärme, Abstürze, Bluescreens

Beitragvon thom » 25.05.2006 18:54

mein 3438 lief eigentlich soweit ganz gut, es war einmal zur rep. weg (mainboard getauscht), danach lief es wieder gut und nun zickt es wieder rum oO

1) Hitze! Spiel ich ne Stunde schaltet sich das Teil einfach aus, nach ner minute kann ichs dann wieder neu starten.
hab nun mal alle vier ecken mit ner tempo packung unterlegt um das ding höher zu legen, scheint geholfen zu haben... dennoch nicht akzeptabel auf die dauer

2) http://www.thom4s.info/sonstiges/memtest/
Ständig kacken hier die Anwendungen ab mit nem Fehler (siehe link oben, errors.jpg) der auf den RAM hinweißt. memtest lief aber nun schon mindestens 10mal ne ewigkeit durch oO
was kann das sonst noch sein?
mit der festplatte hatte ich bisher ansonst noch keine probs, vielleicht das mobo?

3) bluescreens
nv4_disp.dll Address xxxxxxxxxxxxx base at xxxxxxxxxxxxx
hilfääää oO hab die treiber drauf die city cobra auf seiner 3438 seite beschreibt :-/

hätt ich für das ding hier nich so viel kohle gezahlt würd ich den krempel ausm fenster schmeißen un mitm auto drüberfahren, nachdem firefox 2 weitere male mit dem fehler aus 2) abschmierte tippte ich dashier im editor und kopierte es schnell hier rein oO

hoffe ihr könnt mir helfen :)
Zuletzt geändert von aspettl am 25.05.2006 18:54, insgesamt 1-mal geändert.
Grund: PappaBaer (25.05.2006 18:57): Titel angepasst.
thom
 
Beiträge: 52
Registriert: 27.12.2005 04:19
Notebook:
  • Amilo M3438G

Beitragvon -TiLT- » 25.05.2006 20:13

Zu Punkt 2 und 3 würde ich dir empfehlen Windows neu zu installieren.

Bei Punkt 1 stellt sich mir die Frage, ob dein Lüfter noch gut funktioniert. Installiere doch mal Notebook Hardware Control und lasse die Temperatur deines Prozessors kontrollieren.
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Beitragvon thom » 26.05.2006 01:41

hmm windoof neu installen, werd ich machen wenn ich dazu komm.
danke erstmal dafür :)

ich denke mal das der lüfter richtig funzt, zumal es sich so anhört die damals als ich das ding kaufte und zum anderen war es erst vor nem monat oder so bei der rep. und das wär dennen sicher aufgefallen

ich glaub dafür hab ich die antwort selbst gefunden, der nb steht auf meinem schreibtisch, die unterlage ist seit ein paar tagen so ein "plastik teil"
(blöd zu beschreiben, schreibtischunterlage aus plastik eben damit man nich direkt auf dem holz schreibt)
jedenfalls denke ich das liegt mit der zusammen...

und die temps les ich mit mobile meter aus!

der grakatreiber sagt gpu: 55° umgebung: 53°
mobile meter: cpu: 50° hdd: 40°
nb läuft gerade mit 1,86ghz und ich surf grad nur rum ^^

und entschuldige den dummen titel oO war am kochen und hab da nich viel nachgedacht ;)
thom
 
Beiträge: 52
Registriert: 27.12.2005 04:19
Notebook:
  • Amilo M3438G

Beitragvon thom » 26.05.2006 01:58

was mir eben noch einfällt is die maus, ob extern oder touchpad, ab und zu springt sie in irgendwelche ecken oder 'läuft' in irgendeine richtung oO

hab mal den treiber fürs touchpad deinstalliert, immernoch das gleiche oO
thom
 
Beiträge: 52
Registriert: 27.12.2005 04:19
Notebook:
  • Amilo M3438G

Beitragvon Anonymous » 26.05.2006 11:43

@ thom

Deine Temperaturen sind auf jeden Fall absolut im grünen Bereich. Da sind meine höher und trotzdem ist meiner noch nie wegen zu hoher Temperatur ausgegangen. Welche Tempertauren hast du denn bei Vollast, sprich da wo sich dein NB abschaltet?
Anonymous
 

Beitragvon thom » 26.05.2006 15:58

hab mal kurz 10min dods gezoggt

gpu: 72°
umgebung: 69°
laut nvidia treiber

cpu: 63°
hdd: 44°
laut mobile meter

Bild
^^ höhergelegt ;)

ich werd später mal ne runde länger daddeln und dann nach den temps schaun.

dennoch glaub ich das diese matte/unterlage zu hitzestaus führt und das das problem ist/war
thom
 
Beiträge: 52
Registriert: 27.12.2005 04:19
Notebook:
  • Amilo M3438G

Beitragvon tekt2008 » 26.05.2006 16:02

hm :?- kann ich mir echt nicht vorstellen!
das muss das book doch abkönnen. dir sollen dir mal bei fsc die graka tauschen.

gruß
tekt
Bild
Benutzeravatar
tekt2008
 
Beiträge: 375
Registriert: 23.02.2006 12:31
Notebook:
  • FSC Amilo M3438G

Beitragvon thom » 28.05.2006 00:41

eben länger gedaddelt,

gpu 71°, umgebung 71°, cpu 65° und hdd 47°

windows installier ich die tage neu, sollten die 2 probleme (2 und 3) weiterhin auftreten kommt für die bluescreens die graka in frage, aber was für dieses speichersuxxdings?

ruf ich einfach bei siemens an und sag das das nb dauernd abkackt mit der bluescreen meldung mit der graka stimme was nich?
thom
 
Beiträge: 52
Registriert: 27.12.2005 04:19
Notebook:
  • Amilo M3438G

AUF JEDEN FALL DIE UNTERLAGE!!

Beitragvon Anonymous » 29.05.2006 18:49

Hi,
Ich hatte auch so eine echt beschi***** Unterlage und dann war das Teil total heiß!! ist ja auch klar, weil das Notebook auf dieser unterlage um ca. 4mm absinkt, das reicht, um das Teil zu Bluescreen zu bringen...

ALSO: TISCH UNTERLAGE WECH!!!!

MFG
Anonymous
 

Beitragvon Senior » 30.05.2006 16:46

Das der Lüfter immer bei so was verdeckt ist is voll nervig.Da kann man gar keine DVDs im Bett sehen.
Und auf dem Sockel erschienen folgende Worte:"Mein Name ist Ozymandias,König der Könige.Betrachtet mein Werk ihr Mächtigen und verzweifelt!"
Senior
 
Beiträge: 791
Registriert: 18.05.2006 16:26
Wohnort: Wesel

Beitragvon Anonymous » 30.05.2006 18:50

doch einfach auf silent mode stellen, dann geht das... oder ein buch (fester umschlag) drunterlegen, so dass alle vier gummi-stützen auf dem buch liegen...


MFG
Richie
Anonymous
 

Beitragvon Senior » 30.05.2006 19:09

Aber wenn ich das mit dem silent mode mach kann ich doch keine DVDs mehr sehen.
Und auf dem Sockel erschienen folgende Worte:"Mein Name ist Ozymandias,König der Könige.Betrachtet mein Werk ihr Mächtigen und verzweifelt!"
Senior
 
Beiträge: 791
Registriert: 18.05.2006 16:26
Wohnort: Wesel

Beitragvon aspettl » 30.05.2006 19:29

Senior hat geschrieben:Aber wenn ich das mit dem silent mode mach kann ich doch keine DVDs mehr sehen.

Wieso nicht? Die Leistung sollte für DVDs reichen.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon Anonymous » 30.05.2006 21:35

Senior hat geschrieben:Aber wenn ich das mit dem silent mode mach kann ich doch keine DVDs mehr sehen.


was? das kan doch nicht sein... ich mache das voll oft... versuche es mal im netzbetrieb...

MFG
Richie
Anonymous
 

Beitragvon -TiLT- » 30.05.2006 21:39

Tjoa, aus welchem Material sollte die Unterlage denn optimalerweise sein?

Ich hatte damals mit meinem 1437 auf Glas fast die schlechtesten Erfahrungen gemacht.

Allerdings war Holz oder Plastik auch ned viel besser.
Doubleslash hat geschrieben:Es kann nicht sein, dass ihr keine Probleme mit dem 3438 habt. Jeder hat die, sogar solche, die das Notebook gar nicht haben! JEDER! Auch ihr!
Benutzeravatar
-TiLT-
 
Beiträge: 813
Registriert: 13.01.2006 03:22

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron