amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

SuSE 10.1 und Xgl

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

SuSE 10.1 und Xgl

Beitragvon ewuerfel » 26.05.2006 11:19

Hey Leute,

wollte nur mal berichten, das der neue 3D Desktop Xgl (compiz) absolut spitze ist!

Einzigstes Problem, das der ab und an beim Neustart den XServer nicht startet... bin noch auf der Fehler suche.
ewuerfel
 
Beiträge: 15
Registriert: 16.08.2005 16:38
Notebook:
  • Amilo 1437G

Beitragvon landrix » 30.05.2006 13:15

ja, der hat schon bei kororaa gezeigt was er kann...
nette spielerei und das alles auf softwarebasis.
Fujitsu Siemens Amilo M4438G
Intel Centrino Mobile
1024 MB RAM
GeForce 6800 Go
Intel HD Sound (ICH 6)
landrix
 
Beiträge: 37
Registriert: 27.03.2006 15:32

Beitragvon aspettl » 30.05.2006 15:04

ewuerfel hat geschrieben:wollte nur mal berichten, das der neue 3D Desktop Xgl (compiz) absolut spitze ist!

Volle Zustimmung, die Effekte sind genial. Nur Fenster in der Größe verändern ist bei mir schrecklich. Ist das normal (bei dir auch so)?

ewuerfel hat geschrieben:Einzigstes Problem, das der ab und an beim Neustart den XServer nicht startet... bin noch auf der Fehler suche.

Ich starte Xgl über dem bereits laufenden Xorg, ab und zu geht das auch nicht. Bei einem zweiten Versuch ging es dann aber immer.

landrix hat geschrieben:und das alles auf softwarebasis.

Für die Effekte wird die 3D-Beschleunigung der Grafikkarte benutzt, mit reiner CPU-Leistung wäre das wohl kaum so flüssig möglich.

Hier gibt es außerdem ein gutes Video:
http://www.linuxedge.org/?q=node/58

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Beitragvon ewuerfel » 22.06.2006 12:40

Ich find auch nicht raus, warum er nach der Einrichtung nur 1 mal funktioniert... nach einem Rechner oder Xgl Neustart gehts nicht mehr... dann muss ich immer auf xorg zurückstellen und dann mit xorg neustarten. :-(

Hat schon jemand was gefunden?

ATI X700 (Driver 8.25.18)

Grüße,
Enrico
ewuerfel
 
Beiträge: 15
Registriert: 16.08.2005 16:38
Notebook:
  • Amilo 1437G

Beitragvon landrix » 10.07.2006 19:00

wie sieht es mit dem config file fuer Xgl aus? vielleicht wird beim shutdown ein backup gemacht, was deine modifizierte config-datei (vlt. ueber graphisches tool konfiguriert?) wieder zuruecksetzt.

mfg landrix
Fujitsu Siemens Amilo M4438G
Intel Centrino Mobile
1024 MB RAM
GeForce 6800 Go
Intel HD Sound (ICH 6)
landrix
 
Beiträge: 37
Registriert: 27.03.2006 15:32

Beitragvon Senior » 10.07.2006 21:05

Kann mir bitte einer erklären,was das ist,über das ihr diskutiert?
Und auf dem Sockel erschienen folgende Worte:"Mein Name ist Ozymandias,König der Könige.Betrachtet mein Werk ihr Mächtigen und verzweifelt!"
Senior
 
Beiträge: 791
Registriert: 18.05.2006 16:26
Wohnort: Wesel
Notebook:
  • Amilo M3438G

Beitragvon fairlane » 11.07.2006 15:57

Slackware
Slackware Linux Current, Kernel 2.6.24.12
Benutzeravatar
fairlane
 
Beiträge: 56
Registriert: 10.05.2006 12:48

Beitragvon ewuerfel » 23.07.2006 21:07

Ich find einfach nix... neue ATI Driver ( 8.26.18 ), neue compiz und xgl Versionen... immer das gleiche. Beim XServer Start, schmiert der mit nem Timeout ab... aber eben nicht immer. :-(

Niemand anders solche Probleme?
ewuerfel
 
Beiträge: 15
Registriert: 16.08.2005 16:38
Notebook:
  • Amilo 1437G

Beitragvon ewuerfel » 24.07.2006 07:43

Ich fass es nicht, mit dem gdm geht es ohne Probleme.
ewuerfel
 
Beiträge: 15
Registriert: 16.08.2005 16:38
Notebook:
  • Amilo 1437G

Beitragvon ewuerfel » 03.08.2006 17:57

Na da stehst doch auch:
http://de.opensuse.org/Xgl_Probleml%C3%B6sungen

Probleme bei der Verwendung von Compiz mit KDE

* Falls Sie jedes Mal zur Konsole zurückfallen bevor der Anmeldeverwalter erscheint und ihnen dmesg mitteilt "X server startup timeout, terminating", sollten Sie gdm und nicht kdm als Anmeldeverwalter benutzen. Bearbeiten Sie dazu die Datei /etc/sysconfig/displaymanager und setzen Sie dort DISPLAYMANAGER="gdm".
ewuerfel
 
Beiträge: 15
Registriert: 16.08.2005 16:38
Notebook:
  • Amilo 1437G

Beitragvon ewuerfel » 10.08.2006 20:58

Soderle, mit KDE 3.5.4 gehts auch wieder mit dem kdm.

Grüße,
Enrico
ewuerfel
 
Beiträge: 15
Registriert: 16.08.2005 16:38
Notebook:
  • Amilo 1437G


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste