amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüfter defekt?

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Lüfter defekt?

Beitragvon bernhard03 » 26.05.2006 16:13

Hallo,

mein Amilo 7000 (D-Serie), ca. 2 Jahre alt, hat anscheinend ein Problem mit dem Lüfter. Temperaturen liegen schnell bei bis zu 65 Grad, dann schaltet der PC aus. Ich kann daher nicht länger als eine Stunde arbeiten. Kann ich den Lüfter selber austauschen (ich hab schon versucht, den PC auf zu schrauben, geht aber nicht - irgend eine Schraube finde ich wahrscheinlich nicht). Braucht man dazu Originalteile?

berhnard
bernhard03
 
Beiträge: 6
Registriert: 26.05.2006 16:02

Beitragvon PappaBaer » 26.05.2006 18:06

Ich vermute mal eher, dass Dein Kühler mit Staub komplett dichgesetzt ist.

Amilo D-7000??? Gibt es nicht. Welches Modell ist es genau? D-7800, D-7820, D-7830...

Dann kann ich Dir höchswahrscheinlich auch beschreiben, wie Du an den Kühler rankommst.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook P-7010
  • Lifebook S-7010
  • Lifebook S-6120

Lüfter defekt

Beitragvon bernhard03 » 26.05.2006 20:24

Hallo Thorsten,

es ist ein Amilo D 7800

:D bernhard
bernhard03
 
Beiträge: 6
Registriert: 26.05.2006 16:02

Beitragvon PappaBaer » 26.05.2006 20:32

Gut, dann ist das hier genau das richtige für Dich:
htopic,196,tastatur+%F6ffnen.html
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook P-7010
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon Sitte » 08.08.2006 15:00

habe ein FSC Amilo M3438G (Centrino 2GHz, 1GB Ram, 80GB Festplatte, gForce 6800go)
Seit kurzem hab ich das Problem, dass es beim zocken die ersten 5 min flüssig läuft und dann anfängt ständig zu ruckeln. geh ich mit Alt+Tab für 1-2 min ausm spiel raus und dann wieder rein: läuft das spiel wieder 5 min flüssig und dann geht das ganze von vorne los.
habs schon mit neuen treibern, windows neu installieren, lieferzustand wieder hergestellt probiert, doch das ändert alles nichts.
ich tippe darauf, dass die kühlung/lüfter der Grafikkarte nicht mehr ganz ok is. denn wenns der Grafikkarte zu heiß wird taktet diese ja automatisch runter, wodurch ich mir dann das ruckeln nach 5 min belastung erkläre.
was könnte man da noch tun bzw was is eure diagnose?
Wenn du lachst, dann lacht die ganze Welt mit dir, doch wenn du weinst, dann weinst du allein.
Bild
Benutzeravatar
Sitte
 
Beiträge: 17
Registriert: 29.03.2006 22:52
Notebook:
  • Amilo M3438G


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron