amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lüfter und amilo D 7830 im Zusammenhang mit Windows 2000

Alle Probleme mit Windows oder Windows-Treibern.

Lüfter und amilo D 7830 im Zusammenhang mit Windows 2000

Beitragvon osb » 27.05.2006 15:04

Gruezi,

ich habe da mal ein Problem wie ich es bis jetzt noch net hier gelesen habe. Normalerweise läuft mein Lüfter normal (oder hat es). Nun war mein Problem vor genau 6 Tagen gewesen, dass meine Festplatte den Geist aufgegeben hat. Daten Weg, etc aber dies tut hier momentan nix zur Sache. Nachdem ich die neue Platte besorgt hatte dachte ich mir natürlich....Windows XP oder 2000 was nehme ich (und ja ich weiss, es gibt offiziel keinen Support für 2000 auf den amilo, funktioniert mit tricks aber trotzdem). Nun gut, alles installiert und es funktioniert alles, BIS auf den Lüfter....der ist im Dauerbetrieb. Sicherlich ein Konflikt mit der Steuerung, die nur unter Windows XP richtig funktioniert. Nun meine Frage.....Gibt es eine Lösung? Was noch interessant zu wissen wäre ist, das ich Speedfan installiert habe um dies zu überprüfen und einzustellen....Nun meine Überraschung bestand nun darin, dass er etwas hohe Werte anzeigt.

CPU-Diode bei 79°;TEmp3 bei 109° und Remote temp bei 62. Diese Werte können nur net stimmen, da alles Handwarm ist (und dies auch bei einer längeren Zeit aus stehen). Leider kann ich die Lüfter net herunterdrehen, da Speedfan 0 rpm anzeigt.
Zuletzt geändert von aspettl am 27.05.2006 15:04, insgesamt 1-mal geändert.
Grund: Borkar (30.05.2006 12:06): Verschoben. (Kein Hardwareproblem)
osb
 
Beiträge: 3
Registriert: 27.05.2006 14:26

Beitragvon ErDNA » 20.06.2006 08:43

Das Amilo 7830 bietet keine Möglichkeit den Lüfter über eine Software zu steuern. Benutz mal die Suchen-Funktion da gibt es zu genau diesem Thema schon mehrere beiträge.

Gruß - ErDNA
+++ Wer Fehler findet, darf sie behalten ! +++
Amilo D 7830 - Pentium 4 - 2,8GHz - 1GB RAM - 60GB; 200GB HDD - ATI Radeon9k
Apple Macbook Core 2 Duo, 2Ghz - 2 GB RAM - 80 GB HDD; 300 GB HDD
Benutzeravatar
ErDNA
 
Beiträge: 157
Registriert: 31.05.2005 19:03
Wohnort: Marburg, Tübingen

Beitragvon osb » 21.06.2006 17:06

es hat mich nur gewundert, dass windows xp den Lüfter wohl anders anspricht. Die meisten beschweren sich ja, dass der Lüfter nach ner viertelstunde anspringt, bei mir läuft er konstant. Und da es wohl offensichtlich mit windows 200 zusammenhängt, dachte ich mir mal, das fragen nix kostet.
osb
 
Beiträge: 3
Registriert: 27.05.2006 14:26

Beitragvon ErDNA » 21.06.2006 17:56

Ich bin mir jetzt nicht 100% sicher aber ich denke dass der Lüfter nur eine Hardwaremäßige Steuerung über einen Temperatursensor hat. Bei Volllast (3D-Spiel) läuft der bei mir auch durch, und wenn ich Word benutze hört man ihn manchmal erst nach einer halben Stunde.
Das Betriebssystem kann zwar über Programme die Temperatur der Sensoren auslesen, aber direkt eingreifen kann es auch nicht. Ich nehme an dass bei dir irgend ein anderes Problem dazu führt dass dein Rechner eine höhere Auslastung hat und demnach die CPU permanent gekühlt werden muss. Ich habe schon viel ausprobiert aber bis jetzt noch kein einziges Programm gefunden über welches man die Lüfter regeln könnte, daher denke ich nicht dass man da was machen kann.

Gruß - ErDNA
+++ Wer Fehler findet, darf sie behalten ! +++
Amilo D 7830 - Pentium 4 - 2,8GHz - 1GB RAM - 60GB; 200GB HDD - ATI Radeon9k
Apple Macbook Core 2 Duo, 2Ghz - 2 GB RAM - 80 GB HDD; 300 GB HDD
Benutzeravatar
ErDNA
 
Beiträge: 157
Registriert: 31.05.2005 19:03
Wohnort: Marburg, Tübingen


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste