amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

NEC 6650A

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Beitragvon Borkar » 26.06.2006 16:55

Geric hat geschrieben:
Rocco hat geschrieben:OEM ist nicht gleich Original. Das ist dein Probelm.


Ja und was willst du mir damit sagen? Die original FSC 1.42 und 2.24 lässt sich auch nicht aufspielen.

Gruß Geric

der Fehler wurde schon im Ansatz gemacht.

Gruß
Borkar
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany

Beitragvon Rocco » 27.06.2006 07:49

Geric hat geschrieben:
Rocco hat geschrieben:OEM ist nicht gleich Original. Das ist dein Probelm.


Ja und was willst du mir damit sagen? Die original FSC 1.42 und 2.24 lässt sich auch nicht aufspielen.

Gruß Geric


Warum lässt sich die Firmware nicht wieder aufspielen?

Ich denke, es ist so eine Art Sicherheit für die OEM Hersteller. In der OEM Firmware ist ein String oder irgendetwas, was verglichen wird. Spielst du die Original-Firmware auf, existiert dieser String nicht mehr. Somit kannst du die OEM Version nicht mehr aufspielen.

Was ich damit sagen will ist: Das der OEM Hersteller sicher geht, das ein Anwender auch sorgsam mit seiner Hardware umgeht. Nun ist es "kaputt geflasht" und es ist nicht die Schuld des OEM Herstellers, sondern deine eigene. Somit kann der OEM Hersteller sagen, du hast keine Garantie mehr auf das Laufwerk.

Rocco
Nobody is perfect. :wink:
Benutzeravatar
Rocco
Moderator
 
Beiträge: 1172
Registriert: 02.12.2005 23:52
Wohnort: Weißensee
Notebook:
  • Amilo M1437
  • Amilo M3438

Beitragvon Geric » 27.06.2006 08:19

Rocco hat geschrieben:Warum lässt sich die Firmware nicht wieder aufspielen?

Was ich damit sagen will ist: Das der OEM Hersteller sicher geht, das ein Anwender auch sorgsam mit seiner Hardware umgeht. Nun ist es "kaputt geflasht" und es ist nicht die Schuld des OEM Herstellers, sondern deine eigene. Somit kann der OEM Hersteller sagen, du hast keine Garantie mehr auf das Laufwerk.

Rocco


Weil Necflash die Fehlermeldung: "Error sending Firmware to drive." bringt.
Wessen Schuld das ist steht außer Frage und die Garantie ist mir so was von egal, mir geht es nur darum diese "Bootpause" wegzubekommen, weiter nichts.

Gruß Geric
Geric
 

Beitragvon olimA 0361 » 23.10.2006 19:32

Hallo,

ist zwar schon was her als ich das letzte mal was geposted habe, aber wie auch immer ich hab da mal ne Frage.

Fünf mal nicht aufgepaßt und schwupps hatte ich die Region sperre drin. Mein Laufwerk ist das NEC 6650-A mit der Firmware 1.42 (Werkseitig) welche Version kann und darf ich denn, vielleicht hat jemand Erfahrung darin, flashen um wieder 5 neue Versuche zu haben. Ich bin auf diesem Gebiet nicht zu ganz fit.

Vielleicht ist ja jemand so nett und posted nen Link zu ner Version die schon mal in dieser Konstelation funktioniert hat.
olimA 0361
 
Beiträge: 12
Registriert: 31.12.2004 11:41

Beitragvon tobibeck80 » 23.10.2006 19:39

@olimA 0361
http://liggydee.cdfreaks.com/page/

geh da mal drauf.

dort gibts ein Tool mit dem man die Ländercodesperre reseten kann.

Firmware nur innerhalb einer version flashen also 1.xx mit ner neuen 1er oder 2.xx mit ner neuen 2er. Sonst funktioniert dein Laufwerk wahrscheinlich nicht mehr.


Ich hab, wenn schon das Thema zu diesem Laufwerk angesprochen wird, auch noch ne Frage:
Ich hab die RC-1 Code Free Firmware 1.62 von Liggydee drauf.

Hat sonst jemand die auch installiert? Ich benutze Power DVD 6 und es dauert EWIG bis eine DVD (original oder sicherheitskopie) erkannt wird......dann läufts aber auch ohne Probleme.
hat da jemand evtl erfahrung?
Zuletzt geändert von tobibeck80 am 24.02.2007 13:16, insgesamt 1-mal geändert.
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon tobibeck80 » 24.10.2006 00:03

Sorry Leute dass ich diesen Thread in so kurzer Zeit wieder pushe, ich würde aber gern mal wissen ob ich der einzige mit dem Problem bin dass Power DVD ewig brauch bis DVD's sich wiedergeben lassen.

Ich hab die Frage schonmal in diesem Beitrag von mir gestellt, damals aber auch keine Antwort erhalten.

topic,11186,-Probleme-mit-Power-DVD-6-0-beim-M3438G.html

Hat den niemand ne Meinung dazu? :(
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon LeoLeiche » 24.10.2006 02:42

Also bei meinem 6650A hab ich 1.62 bt+rpc1 drauf, damit kann ich problemlos (also ohne Verzögerungen außer den üblichen 8-10 Sekunden nach Einlegen einer CD/DVD) Filme anschauen.

Dies ist unabhängig vom Abspielprogramm, egal ob mit PowerDVD Version 6.0.0.1424 oder Media Player Classic 6.4.9.0.
lg
Leo
Benutzeravatar
LeoLeiche
 
Beiträge: 68
Registriert: 09.03.2006 15:21
Wohnort: Österreich
Notebook:
  • Amilo M3438G Bios 1.10C
  • Lifebook E8010

Beitragvon tobibeck80 » 24.10.2006 08:23

:? hmm also bei media player classic liest er die DVD ruck zuck ein....allerdings nur wenn ich ein Tool von SlySoft nehme.....dürfte am fehlenden Plug-In liegen welches auch Windows Media Player brauch.

Power DVD 6 brauch im Gegenzug bis zum abspielen (DVD schon im Laufwerk, drück dann nur noch auf "Play") geschlagene 52 sekunden! Da kann ich mir ja noch Popcorn machen gehe in der zwischenzeit!

Hab ich da evtl irgendwo was falsch eingestellt? Nero Speed Manager bringt nix, Power DVD etc neu aufsetzen auch nicht.....das Laufwerk brennt alles und spielt auch alles ab. es braucht eben aber ewig bis es mit Power DVD einen Film startet , was schonmal anders war, ich kann jetzt allerdings nicht mehr nachvollziehen seit wann es so "lahm" ist.

EDIT: Hab jetzt mal ne Sicherheitskopie als Image erstellt (ist meine Star Wars Box, also darf ich das auch) und Power DVD das Image starten lassen.....brauch auch knapp 39 sekunden bis der Film los geht.
langsam nervts mich....
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Beitragvon olimA 0361 » 24.10.2006 10:16

Hallo,

also erstmal vielen Dank für die schnelle Antwort.

Mit welchem Programm flashe ich denn die *.bin Datei aus Windows heraus?

Zum Thema welche Firmware Version: also wenn ich die 1.42 Original FSC RPCII dann nur ne andere 1.xx Version, also meinet wegen die 1.62 von Liggy's?!? Oder?!?
olimA 0361
 
Beiträge: 12
Registriert: 31.12.2004 11:41

Beitragvon tobibeck80 » 24.10.2006 10:21

ja genau.... nimm die 1.62

dort auf der Site gibts das Programm, nennt sich NecFlash.

du kannst in der Eingabeaufforderung dein Laufwerk flashen.

ich habs in der eingabeaufforderung im Windows gemacht-->Start-->Ausführen-->cmd

ich schick dir ne PN mit der Beschreibung wies geht.


EDIT: Mein Problem siehe oben hat sich gelöst. Nero 7 war schuld
tobibeck80
 
Beiträge: 2062
Registriert: 27.08.2006 19:16
Notebook:
  • Amilo M3438G

Vorherige

Zurück zu Laufwerke: Festplatte, DVD