amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Pro V2000 + Tonprobleme mit Terratec DVB-T und PowerCinema

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Pro V2000 + Tonprobleme mit Terratec DVB-T und PowerCinema

Beitragvon aron » 01.07.2006 16:58

Hallo,
habe leider folgendes bislang ungelöstes Problem mit meinem Amilo Pro V2000 mit Windows XP Pro (SP2):

Ich habe einen DVB-T Tuner (USB-Stick) neu erworben: "Terratec Cinergy Hybrid T USB XS" und den Treiber als auch die Software "Cyberlink PowerCinema" installiert.
Das Bildsignal wird reibungslos angezeigt, jedoch wird kein Tonsignal wiedergegeben, was aber reibungslos empfangen wird.
In den Systemeinstellungen ist als Standardwiedergabegerät "Crystal WDM Audio" mit neustem Treiber 6.13.10.6109 vom 14.07.2003 eingestellt. Als Aufzeichnungsgerät ist die "Cinergy Hybrid T USB XS" mit Treiber 4.6.206.0 vom 06.02.2006 erfasst.

Die Soundwiedergabe von DVD und Systemsounds erfolgt problemlos, nur wie gesagt der Fernsehton wird nicht wiedergegeben.
Wenn ich in den Einstellungen von "PowerCinema" in die Audioeinstellungen wechsle, wird plötzlich ein Tonsignal wiedergeben, jedoch untersetzt mit einem lauten Ticken und zudem mit mindestens doppelter Geschwindigkeit. Der Ton ist also vollkommen unverständlich. Außderdem werden die Einstellungen trotz "Übernehmen" nicht gespeichert und jedes Mal beim Neustart von "PowerCinema" muss ich erneut in die Audioeinstellungen wechseln.

Liegt das Ganze am USB Stick, am Notebook oder vielleicht an der Wiedergabesoftware ???

Ich bin ratlos und freue mich über Lösungsansätze !!!
Vielen Dank.
aron
 
Beiträge: 2
Registriert: 01.07.2006 16:29

Beitragvon PappaBaer » 01.07.2006 18:51

Wenn ich mich recht erinnere, ist Dein Stick baugleich mit dem FSC DVB-T Mobile TV-Tuner USB. Dort gab es mit dem Amilo M7400 und dem baugleichen Pro V2000 genau das gleiche Problem.

Für diesen Stick gibt es bei FSC jetzt konkret für diese beiden Notebook-Modelle einen Patch, der das Problem behebt:
http://support.fujitsu-siemens.de/Downl ... 3611145675

Ob Dir dieser Patch nun mit Deinem Stick weiterhilft, müsstest Du einfach mal testen. Ansonsten bleibt nur, Dich an den Terratec-Support zu wenden.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-7010
  • Lifebook S-6120

Beitragvon aron » 01.07.2006 21:58

Hallo Torsten,
vielen Dank für die Informationen.
Ob der FSC Stick mit meinem Terratec Empfänger baugleich ist, kann ich nicht beurteilen. Die heruntergeladene Software von FSC erkennt zumindest meinen USB Stick nicht. Können eventuell nur die Treiber aktualisiert werden ?
Testweise habe ich "Cyberlink PowerCinema" sowie meinen Terratec DVB-T empfänger an einem anderen PC installiert - läuft fehlerfrei mit gutem Ton. Demnach müsste mein Problem also wirklich im Zusammenspiel mit meinem Amilo V2000 begründet liegen. An Terratec hab ich mich schon gewandt. Vielleicht gibts es hier im Forum dennoch weitere Tipps.
Danke!
Gruß, Andreas
aron
 
Beiträge: 2
Registriert: 01.07.2006 16:29


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste